#trilug-business Meeting

Meeting started by whippythellama at 17:32:02 UTC (full logs).

Meeting summary

  1. Check for Agenda Additions (whippythellama, 17:32:17)
  2. May Meeting - Home Brew Lab (whippythellama, 17:33:17)
  3. Future Topics (whippythellama, 17:42:54)
  4. Elections / Nominations (whippythellama, 17:48:36)
    1. ACTION: whippythellama ping Mauricio to find out his level of interest in the SC (whippythellama, 17:50:23)
    2. ACTION: whippythellama ping Donald after Mauricio (whippythellama, 17:51:10)

  5. Sponsorships (whippythellama, 17:53:31)
    1. ACTION: whippythellama ping sc list to find out if we can use the triangle+tux logo for schwag (whippythellama, 17:57:00)

  6. Tech Items (whippythellama, 17:59:06)
  7. General Business (whippythellama, 18:05:42)
    1. ACTION: jeremyhwllc send out crossprote emails (jeremyhwllc, 18:06:45)


Meeting ended at 18:07:42 UTC (full logs).

Action items

  1. whippythellama ping Mauricio to find out his level of interest in the SC
  2. whippythellama ping Donald after Mauricio
  3. whippythellama ping sc list to find out if we can use the triangle+tux logo for schwag
  4. jeremyhwllc send out crossprote emails


Action items, by person

  1. jeremyhwllc
    1. jeremyhwllc send out crossprote emails
  2. whippythellama
    1. whippythellama ping Mauricio to find out his level of interest in the SC
    2. whippythellama ping Donald after Mauricio
    3. whippythellama ping sc list to find out if we can use the triangle+tux logo for schwag


People present (lines said)

  1. whippythellama (103)
  2. mhrivnak (34)
  3. jeremyhwllc (19)
  4. qqx (17)
  5. stmiller (4)
  6. Tribot (3)


Generated by MeetBot 0.1.4.