#trilug-business Meeting

Meeting started by whippythellama at 17:36:35 UTC (full logs).

Meeting summary

  1. Check for Agenda Additions (whippythellama, 17:36:55)
  2. May Meeting Recap (whippythellama, 17:37:23)
    1. ACTION: jeremyhwllc video upload (jeremyhwllc, 17:41:02)

  3. May Hack Night (whippythellama, 17:48:56)
  4. Future Topics (whippythellama, 17:56:28)
    1. ACTION: stmiller email bjinwright re: july (stmiller, 17:57:55)

  5. Sponsorships (whippythellama, 17:58:40)
    1. ACTION: whippythellama ping the select group re: sponsorship (whippythellama, 18:00:15)

  6. Tech Items (whippythellama, 18:01:23)
  7. General Business (whippythellama, 18:05:15)
    1. ACTION: whippythellama remove stmiller from the rest of the steering stuff (whippythellama, 18:05:41)


Meeting ended at 18:12:51 UTC (full logs).

Action items

  1. jeremyhwllc video upload
  2. stmiller email bjinwright re: july
  3. whippythellama ping the select group re: sponsorship
  4. whippythellama remove stmiller from the rest of the steering stuff


Action items, by person

  1. jeremyhwllc
    1. jeremyhwllc video upload
  2. stmiller
    1. stmiller email bjinwright re: july
    2. whippythellama remove stmiller from the rest of the steering stuff
  3. whippythellama
    1. whippythellama ping the select group re: sponsorship
    2. whippythellama remove stmiller from the rest of the steering stuff


People present (lines said)

  1. whippythellama (113)
  2. mhrivnak (29)
  3. jeremyhwllc (28)
  4. stmiller (12)
  5. qqx (12)
  6. raub (11)
  7. Tribot (3)


Generated by MeetBot 0.1.4.