#trilug-business Meeting

Meeting started by whippythellama at 17:35:23 UTC (full logs).

Meeting summary

  1. Check for Agenda Additions (whippythellama, 17:35:43)
  2. May Hack Night Recap (whippythellama, 17:37:55)
    1. https://flic.kr/p/Umjkq1 (jeremyhwllc, 17:44:26)

  3. Future Topics (whippythellama, 17:47:01)
    1. ACTION: jeremyhwllc Ham talk bios and topics and announcements (jeremyhwllc, 17:50:15)
    2. ACTION: mhrivnak follow up on potential Atomic talk (mhrivnak, 17:50:33)
    3. ACTION: qqx Add meeting to RTP calendar, and add instructions to steering wiki. (qqx, 17:55:16)
    4. ACTION: whippythellama ping stmiller regarding openstack for october (whippythellama, 17:55:58)

  4. Sponsorships (whippythellama, 17:58:12)
    1. ACTION: whippythellama ping the select group re: sponsorship (whippythellama, 17:58:50)

  5. Tech Items (whippythellama, 17:59:17)
    1. ACTION: stand up WordPress proof of concept for collecting from sponsors (jeremyhwllc, 18:00:55)

  6. General Business (whippythellama, 18:02:23)
    1. ACTION: whippythellama upload april video to youtube (whippythellama, 18:03:14)
    2. ACTION: jeremyhwllc upload May video (jeremyhwllc, 18:03:48)


Meeting ended at 18:04:29 UTC (full logs).

Action items

  1. jeremyhwllc Ham talk bios and topics and announcements
  2. mhrivnak follow up on potential Atomic talk
  3. qqx Add meeting to RTP calendar, and add instructions to steering wiki.
  4. whippythellama ping stmiller regarding openstack for october
  5. whippythellama ping the select group re: sponsorship
  6. stand up WordPress proof of concept for collecting from sponsors
  7. whippythellama upload april video to youtube
  8. jeremyhwllc upload May video


Action items, by person

  1. jeremyhwllc
    1. jeremyhwllc Ham talk bios and topics and announcements
    2. jeremyhwllc upload May video
  2. mhrivnak
    1. mhrivnak follow up on potential Atomic talk
  3. qqx
    1. qqx Add meeting to RTP calendar, and add instructions to steering wiki.
  4. whippythellama
    1. whippythellama ping stmiller regarding openstack for october
    2. whippythellama ping the select group re: sponsorship
    3. whippythellama upload april video to youtube


People present (lines said)

  1. whippythellama (91)
  2. mhrivnak (32)
  3. jeremyhwllc (24)
  4. qqx (12)
  5. raub (9)
  6. Tribot (4)


Generated by MeetBot 0.1.4.