#trilug-business Meeting

Meeting started by whippythellama at 17:34:35 UTC (full logs).

Meeting summary

  1. Check for Agenda Additions (whippythellama, 17:35:06)
  2. June Meeting (whippythellama, 17:35:23)
    1. ACTION: whippythellama post placeholder event for june meeting (whippythellama, 17:37:00)
    2. ACTION: whippythellama follow up with jeremyhwllc on bio/summary (whippythellama, 17:37:21)
    3. ACTION: qqx Submit event to RTP calendar with pointer to event on trilug.org (qqx, 17:37:40)
    4. ACTION: whippythellama send qqx meeting link when it's up (whippythellama, 17:38:18)

  3. Future Topics (whippythellama, 17:51:07)
    1. ACTION: whippythellama ping Brian re: july talk (whippythellama, 17:51:59)
    2. ACTION: whippythellama follow up with Jeff Spahr re: openstack talk (whippythellama, 17:53:23)

  4. Sponsorships (whippythellama, 17:54:11)
  5. Tech Items (whippythellama, 17:59:11)
    1. ACTION: whippythellama ping stmiller re: drupal replacement (whippythellama, 17:59:48)

  6. General Business (whippythellama, 18:02:36)


Meeting ended at 18:03:28 UTC (full logs).

Action items

  1. whippythellama post placeholder event for june meeting
  2. whippythellama follow up with jeremyhwllc on bio/summary
  3. qqx Submit event to RTP calendar with pointer to event on trilug.org
  4. whippythellama send qqx meeting link when it's up
  5. whippythellama ping Brian re: july talk
  6. whippythellama follow up with Jeff Spahr re: openstack talk
  7. whippythellama ping stmiller re: drupal replacement


Action items, by person

  1. jeremyhwllc
    1. whippythellama follow up with jeremyhwllc on bio/summary
  2. qqx
    1. qqx Submit event to RTP calendar with pointer to event on trilug.org
    2. whippythellama send qqx meeting link when it's up
  3. whippythellama
    1. whippythellama post placeholder event for june meeting
    2. whippythellama follow up with jeremyhwllc on bio/summary
    3. whippythellama send qqx meeting link when it's up
    4. whippythellama ping Brian re: july talk
    5. whippythellama follow up with Jeff Spahr re: openstack talk
    6. whippythellama ping stmiller re: drupal replacement


People present (lines said)

  1. whippythellama (86)
  2. mhrivnak (27)
  3. qqx (19)
  4. jeremyhwllc (17)
  5. Tribot (3)
  6. raub (0)


Generated by MeetBot 0.1.4.