#trilug-business Meeting

Meeting started by mhrivnak at 17:38:50 UTC (full logs).

Meeting summary

  1. agenda (mhrivnak, 17:39:26)
  2. June meeting (mhrivnak, 17:39:44)
    1. ACTION: jeremyhwllc do more announcements (mhrivnak, 17:42:02)
    2. ACTION: qqx submit June talk to RTP event calendar (mhrivnak, 17:44:03)

  3. Future Topics (mhrivnak, 17:44:51)
    1. ACTION: jeremyhwllc mc and prep slides (jeremyhwllc, 17:45:27)
    2. ACTION: mhrivnak follow up on state of July talk (mhrivnak, 17:47:07)
    3. ACTION: whippythellama ping Jeff Spahr about maybe doing openstack in august (whippythellama, 17:50:39)
    4. ACTION: whippythellama ping Brian re: maybe doing his talk in august (whippythellama, 17:50:54)

  4. Sponsorships (whippythellama, 17:56:35)
    1. ACTION: whippythellama ping The Select Group re: sponsorship (whippythellama, 17:57:45)
    2. https://github.com/search?utf8=%E2%9C%93&q=bacon&type= (mhrivnak, 18:00:07)

  5. Tech Items (whippythellama, 18:00:36)
    1. ACTION: qqx Mail steering list regarding new LDAP setup. (qqx, 18:07:05)

  6. General Business (whippythellama, 18:07:25)


Meeting ended at 18:08:24 UTC (full logs).

Action items

  1. jeremyhwllc do more announcements
  2. qqx submit June talk to RTP event calendar
  3. jeremyhwllc mc and prep slides
  4. mhrivnak follow up on state of July talk
  5. whippythellama ping Jeff Spahr about maybe doing openstack in august
  6. whippythellama ping Brian re: maybe doing his talk in august
  7. whippythellama ping The Select Group re: sponsorship
  8. qqx Mail steering list regarding new LDAP setup.


Action items, by person

  1. jeremyhwllc
    1. jeremyhwllc do more announcements
    2. jeremyhwllc mc and prep slides
  2. mhrivnak
    1. mhrivnak follow up on state of July talk
  3. qqx
    1. qqx submit June talk to RTP event calendar
    2. qqx Mail steering list regarding new LDAP setup.
  4. whippythellama
    1. whippythellama ping Jeff Spahr about maybe doing openstack in august
    2. whippythellama ping Brian re: maybe doing his talk in august
    3. whippythellama ping The Select Group re: sponsorship


People present (lines said)

  1. whippythellama (67)
  2. mhrivnak (45)
  3. qqx (18)
  4. jeremyhwllc (15)
  5. Tribot (4)
  6. raub (0)


Generated by MeetBot 0.1.4.