#trilug-business Meeting

Meeting started by whippythellama at 17:34:19 UTC (full logs).

Meeting summary

  1. Check for Agenda Additions (whippythellama, 17:34:35)
  2. June Meeting Recap (whippythellama, 17:35:09)
  3. Future Topics (whippythellama, 17:43:08)
    1. ACTION: whippythellama ping Dwain Sims re: raid talk (whippythellama, 17:50:42)
    2. ACTION: whippythellama follow up with Jeff Spahr re: elastic stack talk (whippythellama, 17:51:50)
    3. ACTION: jeremyhwllc contact Dwain Sims for speaking engagement​ (jeremyhwllc, 17:51:56)
    4. ACTION: whippythellama follow up with Brian re: AWS part 2 talk (whippythellama, 17:52:09)

  4. Sponsorships (whippythellama, 17:53:06)
    1. ACTION: whippythellama reach out to veredus again re: sponsorship (whippythellama, 17:53:42)
    2. ACTION: mhrivnak follow up on Atomic presentation plus sponsorship (mhrivnak, 17:54:21)
    3. ACTION: whippythellama reach back out to tek systems re: sponsorship (whippythellama, 17:54:31)
    4. ACTION: whippythellama follow up with the select group re: sponsorship (whippythellama, 17:55:10)

  5. Tech Items (whippythellama, 17:59:34)


Meeting ended at 18:05:04 UTC (full logs).

Action items

  1. whippythellama ping Dwain Sims re: raid talk
  2. whippythellama follow up with Jeff Spahr re: elastic stack talk
  3. jeremyhwllc contact Dwain Sims for speaking engagement​
  4. whippythellama follow up with Brian re: AWS part 2 talk
  5. whippythellama reach out to veredus again re: sponsorship
  6. mhrivnak follow up on Atomic presentation plus sponsorship
  7. whippythellama reach back out to tek systems re: sponsorship
  8. whippythellama follow up with the select group re: sponsorship


Action items, by person

  1. jeremyhwllc
    1. jeremyhwllc contact Dwain Sims for speaking engagement​
  2. mhrivnak
    1. mhrivnak follow up on Atomic presentation plus sponsorship
  3. whippythellama
    1. whippythellama ping Dwain Sims re: raid talk
    2. whippythellama follow up with Jeff Spahr re: elastic stack talk
    3. whippythellama follow up with Brian re: AWS part 2 talk
    4. whippythellama reach out to veredus again re: sponsorship
    5. whippythellama reach back out to tek systems re: sponsorship
    6. whippythellama follow up with the select group re: sponsorship


People present (lines said)

  1. whippythellama (104)
  2. mhrivnak (31)
  3. jeremyhwllc (12)
  4. qqx (11)
  5. Tribot (4)
  6. raub (0)


Generated by MeetBot 0.1.4.