#trilug-business Meeting

Meeting started by whippythellama at 17:32:05 UTC (full logs).

Meeting summary

  1. Check for Agenda Additions (whippythellama, 17:32:22)
  2. July Meeting (whippythellama, 17:33:38)
    1. ACTION: whippythellama ping jeremyhwllc re: mc duties (whippythellama, 17:37:32)
    2. ACTION: whippythellama ping jeremyhwllc re: video camera (whippythellama, 17:37:55)

  3. Future Topics (whippythellama, 17:44:40)
  4. Sponsorships (whippythellama, 17:52:36)
  5. Tech Items (whippythellama, 17:56:30)
  6. General Business (whippythellama, 17:59:26)
    1. ACTION: whippythellama upload june video (whippythellama, 18:00:29)


Meeting ended at 18:01:40 UTC (full logs).

Action items

  1. whippythellama ping jeremyhwllc re: mc duties
  2. whippythellama ping jeremyhwllc re: video camera
  3. whippythellama upload june video


Action items, by person

  1. jeremyhwllc
    1. whippythellama ping jeremyhwllc re: mc duties
    2. whippythellama ping jeremyhwllc re: video camera
  2. whippythellama
    1. whippythellama ping jeremyhwllc re: mc duties
    2. whippythellama ping jeremyhwllc re: video camera
    3. whippythellama upload june video


People present (lines said)

  1. whippythellama (92)
  2. jeremyhwllc (20)
  3. mhrivnak (13)
  4. qqx (8)
  5. raub (6)
  6. Tribot (3)


Generated by MeetBot 0.1.4.