#trilug-business Meeting

Meeting started by whippythellama at 17:33:39 UTC (full logs).

Meeting summary

  1. Check for Agenda Additions (whippythellama, 17:33:58)
  2. July Meeting Recap (whippythellama, 17:35:00)
    1. ACTION: whippythellama check with jeremyhwllc re: tritux-in-space hack night (whippythellama, 17:47:44)

  3. August Meeting (whippythellama, 17:50:53)
    1. ACTION: whippythellama ping Dwain Sims re: RAID in August (whippythellama, 17:51:51)
    2. ACTION: whippythellama ping Jeff and Brian re: talks for August (whippythellama, 17:52:12)

  4. Sponsorships (whippythellama, 17:53:52)
  5. Tech Items (whippythellama, 17:56:45)
  6. General Business (whippythellama, 18:00:19)


Meeting ended at 18:03:55 UTC (full logs).

Action items

  1. whippythellama check with jeremyhwllc re: tritux-in-space hack night
  2. whippythellama ping Dwain Sims re: RAID in August
  3. whippythellama ping Jeff and Brian re: talks for August


Action items, by person

  1. whippythellama
    1. whippythellama check with jeremyhwllc re: tritux-in-space hack night
    2. whippythellama ping Dwain Sims re: RAID in August
    3. whippythellama ping Jeff and Brian re: talks for August


People present (lines said)

  1. whippythellama (89)
  2. mhrivnak (51)
  3. qqx (10)
  4. Tribot (3)
  5. raub (0)


Generated by MeetBot 0.1.4.