#trilug-business Meeting

Meeting started by whippythellama at 17:33:47 UTC (full logs).

Meeting summary

  1. Check for Agenda Additions (whippythellama, 17:34:00)
  2. August Meeting (whippythellama, 17:35:04)
    1. ACTION: whippythellama put up a placeholder on the sites if there's no summary by eod monday (whippythellama, 17:38:02)
    2. ACTION: jeremyhwllc send out first round of announcements once we have a summary (whippythellama, 17:39:41)
    3. ACTION: whippythellama ping Rob re: August for the frontier (whippythellama, 17:41:50)
    4. ACTION: jeremyhwllc Frontier contacts (jeremyhwllc, 17:45:25)
    5. ACTION: whippythellama reach out to NCSU re: august possibility (whippythellama, 17:49:04)
    6. ACTION: mhrivnak check on Annex availability for August meeting (mhrivnak, 17:53:01)
    7. ACTION: raub check on bronto availability for aug meeting (raub, 17:55:49)

  3. Future Topics (whippythellama, 17:55:52)
  4. Sponsorships (whippythellama, 17:57:49)
    1. ACTION: let Scott know to get started on tee shirts (whippythellama, 18:01:53)

  5. General Business (whippythellama, 18:02:39)
    1. ACTION: whippythellama email the list re: new venue (whippythellama, 18:10:00)


Meeting ended at 18:11:04 UTC (full logs).

Action items

  1. whippythellama put up a placeholder on the sites if there's no summary by eod monday
  2. jeremyhwllc send out first round of announcements once we have a summary
  3. whippythellama ping Rob re: August for the frontier
  4. jeremyhwllc Frontier contacts
  5. whippythellama reach out to NCSU re: august possibility
  6. mhrivnak check on Annex availability for August meeting
  7. raub check on bronto availability for aug meeting
  8. let Scott know to get started on tee shirts
  9. whippythellama email the list re: new venue


Action items, by person

  1. jeremyhwllc
    1. jeremyhwllc send out first round of announcements once we have a summary
    2. jeremyhwllc Frontier contacts
  2. mhrivnak
    1. mhrivnak check on Annex availability for August meeting
  3. raub
    1. raub check on bronto availability for aug meeting
  4. whippythellama
    1. whippythellama put up a placeholder on the sites if there's no summary by eod monday
    2. whippythellama ping Rob re: August for the frontier
    3. whippythellama reach out to NCSU re: august possibility
    4. whippythellama email the list re: new venue


People present (lines said)

  1. whippythellama (117)
  2. mhrivnak (39)
  3. raub (21)
  4. jeremyhwllc (19)
  5. qqx (7)
  6. Tribot (3)


Generated by MeetBot 0.1.4.