#trilug-business Meeting

Meeting started by whippythellama at 17:32:38 UTC (full logs).

Meeting summary

  1. Check for Agenda Additions (whippythellama, 17:32:56)
  2. August Meeting (whippythellama, 17:34:23)
    1. ACTION: whippythellama send announcements once location is finalized (whippythellama, 17:53:20)
    2. ACTION: whippythellama send final announcements on thursday (whippythellama, 17:53:32)

  3. General Business (whippythellama, 17:54:44)


Meeting ended at 17:59:49 UTC (full logs).

Action items

  1. whippythellama send announcements once location is finalized
  2. whippythellama send final announcements on thursday


Action items, by person

  1. whippythellama
    1. whippythellama send announcements once location is finalized
    2. whippythellama send final announcements on thursday


People present (lines said)

  1. whippythellama (88)
  2. jeremyhwllc (33)
  3. mhrivnak (27)
  4. qqx (6)
  5. Tribot (3)
  6. raub (0)


Generated by MeetBot 0.1.4.