#trilug-business Meeting

Meeting started by whippythellama at 17:31:40 UTC (full logs).

Meeting summary

  1. Check for Agenda Additions (whippythellama, 17:31:59)
  2. August Meeting Recap (whippythellama, 17:33:37)
  3. General Business (whippythellama, 17:41:50)
    1. ACTION: whippythellama ping Matt Jones(?) re: meeting at a wake tech location (whippythellama, 17:53:22)
    2. ACTION: whippythellama ping the list re: new location again (whippythellama, 18:00:08)

  4. Sponsorships/Finances (whippythellama, 18:00:20)
    1. ACTION: mhrivnak draft a new sponsorship level breakout (mhrivnak, 18:19:04)
    2. ACTION: whippythellama take a look at old sponsors listed on the site and remove where appropriate (whippythellama, 18:19:39)
    3. ACTION: whippythellama ping for september summary/bio (whippythellama, 18:20:44)
    4. ACTION: raub look at shirt thingie (raub, 18:21:25)


Meeting ended at 18:22:05 UTC (full logs).

Action items

  1. whippythellama ping Matt Jones(?) re: meeting at a wake tech location
  2. whippythellama ping the list re: new location again
  3. mhrivnak draft a new sponsorship level breakout
  4. whippythellama take a look at old sponsors listed on the site and remove where appropriate
  5. whippythellama ping for september summary/bio
  6. raub look at shirt thingie


Action items, by person

  1. mhrivnak
    1. mhrivnak draft a new sponsorship level breakout
  2. raub
    1. raub look at shirt thingie
  3. whippythellama
    1. whippythellama ping Matt Jones(?) re: meeting at a wake tech location
    2. whippythellama ping the list re: new location again
    3. whippythellama take a look at old sponsors listed on the site and remove where appropriate
    4. whippythellama ping for september summary/bio


People present (lines said)

  1. whippythellama (155)
  2. mhrivnak (63)
  3. raub (42)
  4. qqx (13)
  5. Tribot (3)
  6. dfrustaglio (0)


Generated by MeetBot 0.1.4.