#trilug-business Meeting

Meeting started by whippythellama at 17:36:23 UTC (full logs).

Meeting summary

  1. Check for Agenda Additions (whippythellama, 17:36:39)
  2. General Business (whippythellama, 17:37:14)
  3. September Meeting (whippythellama, 17:38:59)
    1. ACTION: whippythellama post september summary/bio when available (whippythellama, 17:39:36)
    2. ACTION: test my lowly dslr in video mode (raub, 17:46:36)

  4. Sponsorships/Finances (whippythellama, 17:47:23)
  5. Tech Items (whippythellama, 17:53:14)


Meeting ended at 17:59:45 UTC (full logs).

Action items

  1. whippythellama post september summary/bio when available
  2. test my lowly dslr in video mode


Action items, by person

  1. whippythellama
    1. whippythellama post september summary/bio when available


People present (lines said)

  1. whippythellama (73)
  2. raub (27)
  3. qqx (14)
  4. Tribot (3)


Generated by MeetBot 0.1.4.