#trilug-business Meeting

Meeting started by whippythellama at 17:32:25 UTC (full logs).

Meeting summary

  1. Check for Agenda Additions (whippythellama, 17:32:44)
  2. General Business (whippythellama, 17:34:17)
    1. ACTION: whippythellama ping the list re: new location (whippythellama, 17:41:26)

  3. September Meeting (whippythellama, 17:45:15)
    1. ACTION: whippythellama put up meeting pages (whippythellama, 17:46:04)

  4. Sponsorships/Finance (whippythellama, 17:48:29)
    1. ACTION: whippythellama ping the list to see if anyone can record for us (whippythellama, 17:49:12)

  5. Tech Items (whippythellama, 17:54:44)
    1. ACTION: tshirt + voting thingie (raub, 17:55:00)


Meeting ended at 18:04:49 UTC (full logs).

Action items

  1. whippythellama ping the list re: new location
  2. whippythellama put up meeting pages
  3. whippythellama ping the list to see if anyone can record for us
  4. tshirt + voting thingie


Action items, by person

  1. whippythellama
    1. whippythellama ping the list re: new location
    2. whippythellama put up meeting pages
    3. whippythellama ping the list to see if anyone can record for us


People present (lines said)

  1. whippythellama (89)
  2. raub (39)
  3. qqx (13)
  4. dfrustaglio (11)
  5. Tribot (3)
  6. mhrivnak (0)


Generated by MeetBot 0.1.4.