#trilug-business Meeting

Meeting started by whippythellama at 17:36:07 UTC (full logs).

Meeting summary

  1. Check for Agenda Additions (whippythellama, 17:36:32)
  2. General Business (whippythellama, 17:37:31)
    1. ACTION: mhrivnak visit PO box (mhrivnak, 17:47:55)
    2. ACTION: mhrivnak look into the notification service the USPS emailed us about (mhrivnak, 17:48:13)

  3. September Meeting (whippythellama, 17:48:36)
    1. ACTION: mhrivnak email steering@ about who can meet me to hand-off stuff for the meeting (mhrivnak, 17:53:09)
    2. ACTION: whippythellama send first round of meeting announcements (whippythellama, 17:54:13)
    3. ACTION: whippythellama send email to steering@ re: new location (whippythellama, 17:54:21)
    4. ACTION: whippythellama announce new location to group (whippythellama, 17:54:31)

  4. Future Topics (whippythellama, 17:57:27)
    1. ACTION: whippythellama ping Brian Jinwright re: speaking in November (whippythellama, 17:58:37)
    2. https://docs.google.com/presentation/d/1nTsBxVldKxCx8PAM8XSf-2OYdHT5qSjltk65oyRk6Xs/edit?usp=sharing (dfrustaglio, 17:59:29)
    3. ACTION: whippythellama demonstrate an action for dfrustaglio (whippythellama, 18:01:34)
    4. ACTION: dfrustaglio to confirm speaker for either Feb or March (dfrustaglio, 18:03:13)


Meeting ended at 18:04:03 UTC (full logs).

Action items

  1. mhrivnak visit PO box
  2. mhrivnak look into the notification service the USPS emailed us about
  3. mhrivnak email steering@ about who can meet me to hand-off stuff for the meeting
  4. whippythellama send first round of meeting announcements
  5. whippythellama send email to steering@ re: new location
  6. whippythellama announce new location to group
  7. whippythellama ping Brian Jinwright re: speaking in November
  8. whippythellama demonstrate an action for dfrustaglio
  9. dfrustaglio to confirm speaker for either Feb or March


Action items, by person

  1. dfrustaglio
    1. whippythellama demonstrate an action for dfrustaglio
    2. dfrustaglio to confirm speaker for either Feb or March
  2. mhrivnak
    1. mhrivnak visit PO box
    2. mhrivnak look into the notification service the USPS emailed us about
    3. mhrivnak email steering@ about who can meet me to hand-off stuff for the meeting
  3. whippythellama
    1. whippythellama send first round of meeting announcements
    2. whippythellama send email to steering@ re: new location
    3. whippythellama announce new location to group
    4. whippythellama ping Brian Jinwright re: speaking in November
    5. whippythellama demonstrate an action for dfrustaglio


People present (lines said)

  1. whippythellama (107)
  2. mhrivnak (49)
  3. dfrustaglio (23)
  4. Tribot (3)
  5. raub (0)
  6. qqx (0)


Generated by MeetBot 0.1.4.