#trilug-business Meeting

Meeting started by whippythellama at 17:43:53 UTC (full logs).

Meeting summary

  1. Check for Agenda Additions (whippythellama, 17:44:06)
  2. September Meeting (whippythellama, 17:44:56)
    1. ACTION: qqx Setup Square POS on phone. (qqx, 17:47:26)
    2. ACTION: whippythellama check for signs in the bag and the box (whippythellama, 17:48:35)
    3. ACTION: whippythellama let raub know about signs (whippythellama, 17:49:18)
    4. ACTION: whippythellama prepare slides, and mc for meeting (whippythellama, 17:50:35)
    5. ACTION: raub send the TH reminder (raub, 17:51:51)

  3. Sponsorships/Finances (whippythellama, 17:53:19)
    1. ACTION: raub investigate amazon smiles (raub, 17:54:23)


Meeting ended at 17:59:34 UTC (full logs).

Action items

  1. qqx Setup Square POS on phone.
  2. whippythellama check for signs in the bag and the box
  3. whippythellama let raub know about signs
  4. whippythellama prepare slides, and mc for meeting
  5. raub send the TH reminder
  6. raub investigate amazon smiles


Action items, by person

  1. qqx
    1. qqx Setup Square POS on phone.
  2. raub
    1. whippythellama let raub know about signs
    2. raub send the TH reminder
    3. raub investigate amazon smiles
  3. whippythellama
    1. whippythellama check for signs in the bag and the box
    2. whippythellama let raub know about signs
    3. whippythellama prepare slides, and mc for meeting


People present (lines said)

  1. whippythellama (52)
  2. raub (17)
  3. qqx (7)
  4. Tribot (3)


Generated by MeetBot 0.1.4.