#trilug-business Meeting

Meeting started by whippythellama at 17:32:13 UTC (full logs).

Meeting summary

  1. Check for Agenda Additions (whippythellama, 17:32:33)
  2. September Meeting Recap (whippythellama, 17:33:25)
    1. ACTION: whippythellama ping the general list re: recording (whippythellama, 17:50:39)
    2. ACTION: mhrivnak ping Brian M about recording at SELF after whippythellama email the general list (mhrivnak, 17:51:10)
    3. ACTION: whippythellama ping raub re: rpi recording (whippythellama, 17:51:22)

  3. Sponsorships/Finances (whippythellama, 17:52:39)
    1. ACTION: mhrivnak get trilug setup to receive amazon smile payments (mhrivnak, 17:58:55)


Meeting ended at 18:02:46 UTC (full logs).

Action items

  1. whippythellama ping the general list re: recording
  2. mhrivnak ping Brian M about recording at SELF after whippythellama email the general list
  3. whippythellama ping raub re: rpi recording
  4. mhrivnak get trilug setup to receive amazon smile payments


Action items, by person

  1. mhrivnak
    1. mhrivnak ping Brian M about recording at SELF after whippythellama email the general list
    2. mhrivnak get trilug setup to receive amazon smile payments
  2. raub
    1. whippythellama ping raub re: rpi recording
  3. whippythellama
    1. whippythellama ping the general list re: recording
    2. mhrivnak ping Brian M about recording at SELF after whippythellama email the general list
    3. whippythellama ping raub re: rpi recording


People present (lines said)

  1. whippythellama (95)
  2. mhrivnak (47)
  3. qqx (12)
  4. dfrustaglio (4)
  5. Tribot (3)
  6. raub (1)


Generated by MeetBot 0.1.4.