#trilug-business Meeting

Meeting started by whippythellama at 17:34:23 UTC (full logs).

Meeting summary

  1. Check for Agenda Additions (whippythellama, 17:34:41)
  2. October Meeting - Project Atomic (whippythellama_, 17:40:18)
    1. ACTION: whippythellama_ post october meeting on trilug.org (whippythellama_, 17:41:46)
    2. ACTION: dfrustaglio to lead with announcements (dfrustaglio, 17:44:21)
    3. ACTION: whippythellama_ ping the list re: recording... for realsies (whippythellama_, 17:47:32)
    4. ACTION: whippythellama_ ping mhrivnak after sending the recording email (whippythellama_, 17:48:49)
    5. ACTION: mhrivnak post Oct meeting on meetup (mhrivnak, 17:49:57)
    6. ACTION: mhrivnak send shadowman logo to whippythellama_ (mhrivnak, 17:50:04)

  3. Sponsorships/Finances (whippythellama_, 17:50:27)
    1. ACTION: whippythellama_ set up amazonsmile email alias (whippythellama_, 17:55:12)
    2. ACTION: whippythellama_ let mhrivnak know when the amazon alias is set up (whippythellama_, 17:56:28)


Meeting ended at 18:02:39 UTC (full logs).

Action items

  1. whippythellama_ post october meeting on trilug.org
  2. dfrustaglio to lead with announcements
  3. whippythellama_ ping the list re: recording... for realsies
  4. whippythellama_ ping mhrivnak after sending the recording email
  5. mhrivnak post Oct meeting on meetup
  6. mhrivnak send shadowman logo to whippythellama_
  7. whippythellama_ set up amazonsmile email alias
  8. whippythellama_ let mhrivnak know when the amazon alias is set up


Action items, by person

  1. dfrustaglio
    1. dfrustaglio to lead with announcements
  2. mhrivnak
    1. whippythellama_ ping mhrivnak after sending the recording email
    2. mhrivnak post Oct meeting on meetup
    3. mhrivnak send shadowman logo to whippythellama_
    4. whippythellama_ let mhrivnak know when the amazon alias is set up
  3. whippythellama
    1. whippythellama_ post october meeting on trilug.org
    2. whippythellama_ ping the list re: recording... for realsies
    3. whippythellama_ ping mhrivnak after sending the recording email
    4. mhrivnak send shadowman logo to whippythellama_
    5. whippythellama_ set up amazonsmile email alias
    6. whippythellama_ let mhrivnak know when the amazon alias is set up
  4. whippythellama_
    1. whippythellama_ post october meeting on trilug.org
    2. whippythellama_ ping the list re: recording... for realsies
    3. whippythellama_ ping mhrivnak after sending the recording email
    4. mhrivnak send shadowman logo to whippythellama_
    5. whippythellama_ set up amazonsmile email alias
    6. whippythellama_ let mhrivnak know when the amazon alias is set up


People present (lines said)

  1. whippythellama_ (88)
  2. mhrivnak (30)
  3. raub (19)
  4. whippythellama (6)
  5. dfrustaglio (5)
  6. Tribot (4)
  7. qqx (0)


Generated by MeetBot 0.1.4.