#trilug-business Meeting

Meeting started by whippythellama at 17:39:35 UTC (full logs).

Meeting summary

  1. Check for Agenda Additions (whippythellama, 17:39:52)
  2. October Meeting (whippythellama, 17:40:06)
    1. ACTION: whippythellama ping dfrustaglio re: announcements (whippythellama, 17:41:14)
    2. ACTION: whippythellama ping jeremyhwllc re: trilug banner (whippythellama, 17:45:00)
    3. https://en.wikipedia.org/wiki/Bollard (raub, 17:50:09)
    4. ACTION: whippythellama head to michael's for sign supplies (whippythellama, 17:54:02)

  3. General Business (whippythellama, 17:57:00)
    1. ACTION: mhrivnak check po box (mhrivnak, 17:58:27)


Meeting ended at 18:03:44 UTC (full logs).

Action items

  1. whippythellama ping dfrustaglio re: announcements
  2. whippythellama ping jeremyhwllc re: trilug banner
  3. whippythellama head to michael's for sign supplies
  4. mhrivnak check po box


Action items, by person

  1. dfrustaglio
    1. whippythellama ping dfrustaglio re: announcements
  2. mhrivnak
    1. mhrivnak check po box
  3. whippythellama
    1. whippythellama ping dfrustaglio re: announcements
    2. whippythellama ping jeremyhwllc re: trilug banner
    3. whippythellama head to michael's for sign supplies


People present (lines said)

  1. whippythellama (81)
  2. mhrivnak (27)
  3. raub (10)
  4. dfrustaglio (8)
  5. Tribot (4)
  6. qqx (0)


Generated by MeetBot 0.1.4.