#trilug-business Meeting

Meeting started by whippythellama at 17:34:46 UTC (full logs).

Meeting summary

  1. Check for Agenda Additions (whippythellama, 17:35:03)
  2. October Meeting (whippythellama, 17:35:29)
    1. ACTION: dfrustaglio to MC (dfrustaglio, 17:39:03)
    2. ACTION: whippythellama invite dfrustaglio to the google drive if he's not already on it (whippythellama, 17:40:06)
    3. ACTION: whippythellama send dfrustaglio slide instructions (whippythellama, 17:40:18)
    4. ACTION: whippythellama send out final announcements (whippythellama, 17:43:12)

  3. General Business (whippythellama, 17:47:32)
  4. Tech Items (whippythellama, 17:51:21)
    1. ACTION: whippythellama ssh into zhaan to test (whippythellama, 17:54:01)

  5. Sponsorships/Finances (whippythellama, 17:57:09)
    1. ACTION: find out ordering time for shirts (raub, 18:00:22)


Meeting ended at 18:02:32 UTC (full logs).

Action items

  1. dfrustaglio to MC
  2. whippythellama invite dfrustaglio to the google drive if he's not already on it
  3. whippythellama send dfrustaglio slide instructions
  4. whippythellama send out final announcements
  5. whippythellama ssh into zhaan to test
  6. find out ordering time for shirts


Action items, by person

  1. dfrustaglio
    1. dfrustaglio to MC
    2. whippythellama invite dfrustaglio to the google drive if he's not already on it
    3. whippythellama send dfrustaglio slide instructions
  2. whippythellama
    1. whippythellama invite dfrustaglio to the google drive if he's not already on it
    2. whippythellama send dfrustaglio slide instructions
    3. whippythellama send out final announcements
    4. whippythellama ssh into zhaan to test


People present (lines said)

  1. whippythellama (81)
  2. qqx (14)
  3. raub (12)
  4. dfrustaglio (9)
  5. Tribot (3)
  6. mhrivnak (0)


Generated by MeetBot 0.1.4.