#trilug-business Meeting

Meeting started by whippythellama at 17:30:58 UTC (full logs).

Meeting summary

  1. Check for Agenda Additions (whippythellama, 17:31:14)
  2. October Meeting Recap (whippythellama, 17:32:03)
    1. ACTION: whippythellama ping Caktus and let them know we won't be there this month (whippythellama, 17:42:37)

  3. General Business (whippythellama, 17:43:54)
  4. Sponsorship/Finances (whippythellama, 17:53:08)
    1. ACTION: whippythellama ping Brian Jinwright re: November summary/bio (whippythellama, 18:04:43)


Meeting ended at 18:04:54 UTC (full logs).

Action items

  1. whippythellama ping Caktus and let them know we won't be there this month
  2. whippythellama ping Brian Jinwright re: November summary/bio


Action items, by person

  1. whippythellama
    1. whippythellama ping Caktus and let them know we won't be there this month
    2. whippythellama ping Brian Jinwright re: November summary/bio


People present (lines said)

  1. whippythellama (99)
  2. mhrivnak (51)
  3. raub (32)
  4. qqx (9)
  5. Tribot (3)


Generated by MeetBot 0.1.4.