#trilug-business Meeting

Meeting started by whippythellama at 17:32:15 UTC (full logs).

Meeting summary

  1. Check for Agenda Additions (whippythellama, 17:32:30)
  2. November Meeting (whippythellama, 17:33:28)
  3. General Business (whippythellama, 17:43:25)
    1. ACTION: whippythellama look for the holiday social signup form(s) on the drive (whippythellama, 17:53:08)


Meeting ended at 17:57:31 UTC (full logs).

Action items

  1. whippythellama look for the holiday social signup form(s) on the drive


Action items, by person

  1. whippythellama
    1. whippythellama look for the holiday social signup form(s) on the drive


People present (lines said)

  1. whippythellama (71)
  2. mhrivnak (22)
  3. dfrustaglio (10)
  4. qqx (6)
  5. Tribot (3)
  6. raub (0)


Generated by MeetBot 0.1.4.