#trilug-business Meeting

Meeting started by whippythellama at 17:31:30 UTC (full logs).

Meeting summary

  1. Check for Agenda Additions (whippythellama, 17:31:48)
  2. November Meeting (whippythellama, 17:32:40)
    1. ACTION: whippythellama ping the guy from code craftsmanship re: speaking in november (whippythellama, 17:35:27)
    2. ACTION: ping billf (something embedded) for a lightning talk (whippythellama, 17:42:09)
    3. ACTION: ping Scott Hall for a lightning talk (whippythellama, 17:42:22)
    4. ACTION: ping Dwain Sims for a lightning talk (whippythellama, 17:42:32)
    5. ACTION: ping Joseph Tate for a lightning talk (ansible?) (whippythellama, 17:42:43)
    6. ACTION: ping qqx for a lightning talk on the trilug infrastructure vision (whippythellama, 17:43:17)
    7. ACTION: ping Kevin Otte for a lightning talk (whippythellama, 17:44:01)
    8. ACTION: whippythellama ping tripython for lightning talk speakers (whippythellama, 17:46:31)

  3. General Business (whippythellama, 17:49:16)
  4. Future Topics (whippythellama, 17:58:40)
    1. ACTION: whippythellama ping code craftsmanship guy re: january (whippythellama, 18:00:17)


Meeting ended at 18:01:06 UTC (full logs).

Action items

  1. whippythellama ping the guy from code craftsmanship re: speaking in november
  2. ping billf (something embedded) for a lightning talk
  3. ping Scott Hall for a lightning talk
  4. ping Dwain Sims for a lightning talk
  5. ping Joseph Tate for a lightning talk (ansible?)
  6. ping qqx for a lightning talk on the trilug infrastructure vision
  7. ping Kevin Otte for a lightning talk
  8. whippythellama ping tripython for lightning talk speakers
  9. whippythellama ping code craftsmanship guy re: january


Action items, by person

  1. whippythellama
    1. whippythellama ping the guy from code craftsmanship re: speaking in november
    2. whippythellama ping tripython for lightning talk speakers
    3. whippythellama ping code craftsmanship guy re: january
  2. UNASSIGNED
    1. ping billf (something embedded) for a lightning talk
    2. ping Scott Hall for a lightning talk
    3. ping Dwain Sims for a lightning talk
    4. ping Joseph Tate for a lightning talk (ansible?)
    5. ping qqx for a lightning talk on the trilug infrastructure vision
    6. ping Kevin Otte for a lightning talk


People present (lines said)

  1. whippythellama (86)
  2. mhrivnak (35)
  3. raub (10)
  4. dfrustaglio (6)
  5. Tribot (3)


Generated by MeetBot 0.1.4.