#trilug-business Meeting

Meeting started by whippythellama at 18:33:18 UTC (full logs).

Meeting summary

  1. Check for Agenda Additions (whippythellama, 18:33:33)
  2. November Meeting (whippythellama, 18:34:46)
    1. ACTION: mhrivnak sign up for a lightning talk (mhrivnak, 18:37:16)
    2. ACTION: whippythellama ping the yeses from last week (whippythellama, 18:37:28)
    3. ACTION: whippythellama try to track down the signs with the *right* info on them (whippythellama, 18:43:21)
    4. ACTION: mhrivnak send out sign-up reminder monday (whippythellama, 18:49:37)
    5. ACTION: dfrustaglio send out sign-up reminder wednesday (whippythellama, 18:49:47)
    6. ACTION: whippythellama send out sign-up reminder tuesday (whippythellama, 18:50:46)
    7. ACTION: whippythellama send final announcements on thursday (whippythellama, 18:53:06)

  3. General Business (whippythellama, 18:54:03)
    1. ACTION: whippythellama send out location/dish poll on friday morning (whippythellama, 19:01:08)


Meeting ended at 19:02:41 UTC (full logs).

Action items

  1. mhrivnak sign up for a lightning talk
  2. whippythellama ping the yeses from last week
  3. whippythellama try to track down the signs with the *right* info on them
  4. mhrivnak send out sign-up reminder monday
  5. dfrustaglio send out sign-up reminder wednesday
  6. whippythellama send out sign-up reminder tuesday
  7. whippythellama send final announcements on thursday
  8. whippythellama send out location/dish poll on friday morning


Action items, by person

  1. dfrustaglio
    1. dfrustaglio send out sign-up reminder wednesday
  2. mhrivnak
    1. mhrivnak sign up for a lightning talk
    2. mhrivnak send out sign-up reminder monday
  3. whippythellama
    1. whippythellama ping the yeses from last week
    2. whippythellama try to track down the signs with the *right* info on them
    3. whippythellama send out sign-up reminder tuesday
    4. whippythellama send final announcements on thursday
    5. whippythellama send out location/dish poll on friday morning


People present (lines said)

  1. whippythellama (94)
  2. mhrivnak (31)
  3. dfrustaglio (12)
  4. qqx (4)
  5. Tribot (3)
  6. raub (0)


Generated by MeetBot 0.1.4.