#trilug-business Meeting

Meeting started by mhrivnak at 18:33:04 UTC (full logs).

Meeting summary

  1. anything to add to the agenda? (mhrivnak, 18:33:42)
  2. November Meeting Recap (mhrivnak, 18:34:15)
  3. Holiday Demo and Social (mhrivnak, 18:37:15)
    1. ACTION: raub email list today reminding them to provide feedback for holiday demo/social (mhrivnak, 18:45:48)

  4. Future Topics (mhrivnak, 18:47:55)
  5. Tech Items (mhrivnak, 18:51:24)
  6. Sponsorships/Finances (mhrivnak, 18:52:30)
  7. general business (mhrivnak, 18:56:11)


Meeting ended at 19:01:55 UTC (full logs).

Action items

  1. raub email list today reminding them to provide feedback for holiday demo/social


Action items, by person

  1. raub
    1. raub email list today reminding them to provide feedback for holiday demo/social


People present (lines said)

  1. mhrivnak (67)
  2. raub (17)
  3. qqx (14)
  4. dfrustaglio (12)
  5. Tribot (3)
  6. whippythellama (0)


Generated by MeetBot 0.1.4.