#trilug-business Meeting

Meeting started by whippythellama at 18:32:11 UTC (full logs).

Meeting summary

  1. Check for Agenda Additions (whippythellama, 18:32:26)
  2. Holiday Social (whippythellama, 18:32:50)
    1. https://goo.gl/forms/LVxGjvPjv4S9I3dp1 (whippythellama, 18:33:28)
    2. ACTION: whippythellama post meeting with form link (whippythellama, 18:37:16)
    3. ACTION: whippythellama send out announcements (whippythellama, 18:37:22)

  3. Future Topics (whippythellama, 18:44:53)
    1. ACTION: whippythellama ping Dr. Jasper re: continuing to host at NCSU (whippythellama, 18:49:40)

  4. Tech Items (whippythellama, 18:52:59)
  5. Sponsorships/Finanances (whippythellama, 18:56:30)
    1. ACTION: mhrivnak work with Scott for getting money to the LUG. (mhrivnak, 18:57:11)


Meeting ended at 19:05:36 UTC (full logs).

Action items

  1. whippythellama post meeting with form link
  2. whippythellama send out announcements
  3. whippythellama ping Dr. Jasper re: continuing to host at NCSU
  4. mhrivnak work with Scott for getting money to the LUG.


Action items, by person

  1. mhrivnak
    1. mhrivnak work with Scott for getting money to the LUG.
  2. whippythellama
    1. whippythellama post meeting with form link
    2. whippythellama send out announcements
    3. whippythellama ping Dr. Jasper re: continuing to host at NCSU


People present (lines said)

  1. whippythellama (95)
  2. mhrivnak (35)
  3. qqx (15)
  4. Tribot (3)
  5. raub (0)


Generated by MeetBot 0.1.4.