#trilug-business Meeting

Meeting started by whippythellama at 18:35:05 UTC (full logs).

Meeting summary

  1. Check for Agenda Additions (whippythellama, 18:35:19)
  2. Holiday Social (whippythellama, 18:37:02)
    1. ACTION: dfrustaglio send out potluck reminder (whippythellama, 18:40:58)
    2. ACTION: whippythellama send another reminder (whippythellama, 18:41:21)
    3. ACTION: dfrustaglio ping jeremyhwllc re: cross-posting contacts (whippythellama, 18:42:02)
    4. ACTION: whippythellama ping jeremyhwllc re: open music (whippythellama, 18:44:44)

  3. Future Topics (whippythellama, 18:45:38)
  4. Tech Items (whippythellama, 18:47:32)
  5. Sponsorships/Finance (whippythellama, 18:56:32)


Meeting ended at 18:58:27 UTC (full logs).

Action items

  1. dfrustaglio send out potluck reminder
  2. whippythellama send another reminder
  3. dfrustaglio ping jeremyhwllc re: cross-posting contacts
  4. whippythellama ping jeremyhwllc re: open music


Action items, by person

  1. dfrustaglio
    1. dfrustaglio send out potluck reminder
    2. dfrustaglio ping jeremyhwllc re: cross-posting contacts
  2. whippythellama
    1. whippythellama send another reminder
    2. whippythellama ping jeremyhwllc re: open music


People present (lines said)

  1. whippythellama (69)
  2. mhrivnak (23)
  3. qqx (13)
  4. dfrustaglio (8)
  5. Tribot (3)


Generated by MeetBot 0.1.4.