#trilug-business Meeting

Meeting started by whippythellama at 18:31:54 UTC (full logs).

Meeting summary

  1. Check for Agenda Additions (whippythellama, 18:32:12)
  2. Holiday Social Retrospective (whippythellama, 18:33:09)
    1. ACTION: whippythellama post holiday social pics on meetup (whippythellama, 18:36:54)

  3. January Meeting (whippythellama, 18:40:00)
    1. ACTION: re-ping Marcel for summary/bio (whippythellama, 18:40:34)
    2. ACTION: whippythellama ping Dr. Jasper re: building status (whippythellama, 18:44:05)

  4. Future Topics (whippythellama, 18:46:12)
  5. Tech Items (whippythellama, 18:50:28)
    1. ACTION: raub Find the Nvidia contact info again (whippythellama, 18:53:21)

  6. Sponsorship/Finances (whippythellama, 18:54:11)
    1. ACTION: whippythellama ping recruiters with lower sponsorship levels and see what they say (whippythellama, 18:56:22)
    2. ACTION: whippythellama document new tiered sponsorship levels on the site (whippythellama, 18:56:36)
    3. ACTION: whippythellama send the list the updated sponsorship info with a call for sponsors (whippythellama, 18:57:52)


Meeting ended at 19:03:09 UTC (full logs).

Action items

  1. whippythellama post holiday social pics on meetup
  2. re-ping Marcel for summary/bio
  3. whippythellama ping Dr. Jasper re: building status
  4. raub Find the Nvidia contact info again
  5. whippythellama ping recruiters with lower sponsorship levels and see what they say
  6. whippythellama document new tiered sponsorship levels on the site
  7. whippythellama send the list the updated sponsorship info with a call for sponsors


Action items, by person

  1. raub
    1. raub Find the Nvidia contact info again
  2. whippythellama
    1. whippythellama post holiday social pics on meetup
    2. whippythellama ping Dr. Jasper re: building status
    3. whippythellama ping recruiters with lower sponsorship levels and see what they say
    4. whippythellama document new tiered sponsorship levels on the site
    5. whippythellama send the list the updated sponsorship info with a call for sponsors


People present (lines said)

  1. whippythellama (104)
  2. mhrivnak (37)
  3. raub (14)
  4. dfrustaglio (6)
  5. Tribot (3)
  6. qqx (0)


Generated by MeetBot 0.1.4.