#trilug-business Meeting

Meeting started by whippythellama at 18:35:41 UTC (full logs).

Meeting summary

  1. Check for Agenda Additions (whippythellama, 18:35:54)
  2. January Meeting (whippythellama, 18:42:00)
  3. Future Topics (whippythellama, 18:47:35)
    1. ACTION: whippythellama ping the general list to see if anyone wants to speak, or knows someone who would (whippythellama, 18:50:11)

  4. Tech Items (whippythellama, 18:51:08)
    1. ACTION: whippythellama send feedback on http://test.trilug.org to qqx (whippythellama, 18:52:43)
    2. ACTION: raub send feedback on http://test.trilug.org to qqx (whippythellama, 18:54:48)
    3. ACTION: mhrivnak send feedback on http://test.trilug.org to qqx (whippythellama, 18:54:57)

  5. Sponsorships/Finance (whippythellama, 18:56:38)
    1. ACTION: whippythellama email the list re: sponsorship tiers after getting feedback (whippythellama, 18:59:16)
    2. ACTION: whippythellama reach back out to recruiters for sponsorships after getting feedback (whippythellama, 18:59:34)
    3. ACTION: whippythellama ping alpo re: o'reilly (whippythellama, 19:00:03)


Meeting ended at 19:01:38 UTC (full logs).

Action items

  1. whippythellama ping the general list to see if anyone wants to speak, or knows someone who would
  2. whippythellama send feedback on http://test.trilug.org to qqx
  3. raub send feedback on http://test.trilug.org to qqx
  4. mhrivnak send feedback on http://test.trilug.org to qqx
  5. whippythellama email the list re: sponsorship tiers after getting feedback
  6. whippythellama reach back out to recruiters for sponsorships after getting feedback
  7. whippythellama ping alpo re: o'reilly


Action items, by person

  1. mhrivnak
    1. mhrivnak send feedback on http://test.trilug.org to qqx
  2. qqx
    1. whippythellama send feedback on http://test.trilug.org to qqx
    2. raub send feedback on http://test.trilug.org to qqx
    3. mhrivnak send feedback on http://test.trilug.org to qqx
  3. raub
    1. raub send feedback on http://test.trilug.org to qqx
  4. whippythellama
    1. whippythellama ping the general list to see if anyone wants to speak, or knows someone who would
    2. whippythellama send feedback on http://test.trilug.org to qqx
    3. whippythellama email the list re: sponsorship tiers after getting feedback
    4. whippythellama reach back out to recruiters for sponsorships after getting feedback
    5. whippythellama ping alpo re: o'reilly


People present (lines said)

  1. whippythellama (92)
  2. mhrivnak (15)
  3. raub (13)
  4. qqx (13)
  5. dfrustaglio (8)
  6. Tribot (3)


Generated by MeetBot 0.1.4.