#trilug-business Meeting

Meeting started by whippythellama at 18:33:33 UTC (full logs).

Meeting summary

  1. Check for Agenda Additions (whippythellama, 18:33:51)
  2. February - Jim Scarborough (whippythellama, 18:34:26)
    1. ACTION: whippythellama post February meeting (whippythellama, 18:35:36)

  3. Future Topics (whippythellama, 18:36:59)
    1. ACTION: whippythellama ping Warren for a good month for him to speak (whippythellama, 18:40:01)
    2. ACTION: whippythellama ping Jeff for a good month for him to speak (whippythellama, 18:40:14)
    3. https://steering.trilug.org/wiki/index.php/UpcomingMeetings (mhrivnak, 18:41:50)
    4. ACTION: whippythellama update https://steering.trilug.org/wiki/index.php/UpcomingMeetings (whippythellama, 18:42:29)

  4. Tech Items (whippythellama, 18:46:43)
  5. Sponsorships/Finances (whippythellama, 18:55:53)


Meeting ended at 18:59:38 UTC (full logs).

Action items

  1. whippythellama post February meeting
  2. whippythellama ping Warren for a good month for him to speak
  3. whippythellama ping Jeff for a good month for him to speak
  4. whippythellama update https://steering.trilug.org/wiki/index.php/UpcomingMeetings


Action items, by person

  1. whippythellama
    1. whippythellama post February meeting
    2. whippythellama ping Warren for a good month for him to speak
    3. whippythellama ping Jeff for a good month for him to speak
    4. whippythellama update https://steering.trilug.org/wiki/index.php/UpcomingMeetings


People present (lines said)

  1. whippythellama (68)
  2. raub (22)
  3. mhrivnak (17)
  4. dfrustaglio (4)
  5. Tribot (3)
  6. qqx (0)


Generated by MeetBot 0.1.4.