#trilug-business Meeting

Meeting started by whippythellama at 18:32:36 UTC (full logs).

Meeting summary

  1. Check for Agenda Additions (whippythellama, 18:32:49)
  2. February Meeting (whippythellama, 18:33:17)
    1. ACTION: dfrustaglio send first round of announcements Thursday morning (whippythellama, 18:34:35)

  3. Future Topics (whippythellama, 18:37:44)
    1. https://steering.trilug.org/wiki/index.php/UpcomingMeetings (whippythellama, 18:38:07)
    2. http://opensource101.com/raleigh/register-now/ (raub, 18:44:52)

  4. Tech Items (whippythellama, 18:45:58)


Meeting ended at 18:53:16 UTC (full logs).

Action items

  1. dfrustaglio send first round of announcements Thursday morning


Action items, by person

  1. dfrustaglio
    1. dfrustaglio send first round of announcements Thursday morning


People present (lines said)

  1. whippythellama (66)
  2. raub (17)
  3. mhrivnak (5)
  4. dfrustaglio (5)
  5. Tribot (3)
  6. qqx (0)


Generated by MeetBot 0.1.4.