#trilug-business Meeting

Meeting started by whippythellama at 18:33:50 UTC (full logs).

Meeting summary

  1. Check for Agenda Additions (whippythellama, 18:34:06)
  2. February Meeting (whippythellama, 18:34:46)
    1. ACTION: mhrivnak tweet about this week's meeting (mhrivnak, 18:41:16)
    2. ACTION: mhrivnak dfrustaglio sync on tweeting (mhrivnak, 18:41:38)

  3. Future Topics (whippythellama, 18:45:27)
    1. ACTION: whippythellama ping raub re: nvidia in march (whippythellama, 18:46:19)
    2. ACTION: mhrivnak respond to Michael North email (mhrivnak, 18:49:44)

  4. Tech Items (whippythellama, 18:52:26)


Meeting ended at 18:58:31 UTC (full logs).

Action items

  1. mhrivnak tweet about this week's meeting
  2. mhrivnak dfrustaglio sync on tweeting
  3. whippythellama ping raub re: nvidia in march
  4. mhrivnak respond to Michael North email


Action items, by person

  1. dfrustaglio
    1. mhrivnak dfrustaglio sync on tweeting
  2. mhrivnak
    1. mhrivnak tweet about this week's meeting
    2. mhrivnak dfrustaglio sync on tweeting
    3. mhrivnak respond to Michael North email
  3. whippythellama
    1. whippythellama ping raub re: nvidia in march


People present (lines said)

  1. whippythellama (70)
  2. mhrivnak (28)
  3. dfrustaglio (10)
  4. qqx (8)
  5. Tribot (3)


Generated by MeetBot 0.1.4.