#trilug-business Meeting

Meeting started by whippythellama at 18:32:46 UTC (full logs).

Meeting summary

  1. Check for Agenda Additions (whippythellama, 18:33:06)
  2. March - Accelerating AI with GPUs (whippythellama, 18:33:41)
    1. ACTION: mhrivnak get dfrustaglio square credentials (mhrivnak, 18:40:44)

  3. Future Topics (whippythellama, 18:42:50)
    1. ACTION: whippythellama update raub's credentials on the sites (whippythellama, 18:44:55)

  4. Tech Items (whippythellama, 18:48:07)
  5. Sponsorship/Finances (whippythellama, 18:52:39)
    1. ACTION: whippythellama update the meeting pages with Nvidia's info for sponsorship (whippythellama, 18:55:45)
    2. ACTION: ping nvidia about how they want to pay for event sponsoship (raub, 18:56:14)

  6. General Business (whippythellama, 18:58:11)


Meeting ended at 19:07:27 UTC (full logs).

Action items

  1. mhrivnak get dfrustaglio square credentials
  2. whippythellama update raub's credentials on the sites
  3. whippythellama update the meeting pages with Nvidia's info for sponsorship
  4. ping nvidia about how they want to pay for event sponsoship


Action items, by person

  1. dfrustaglio
    1. mhrivnak get dfrustaglio square credentials
  2. mhrivnak
    1. mhrivnak get dfrustaglio square credentials
  3. raub
    1. whippythellama update raub's credentials on the sites
  4. whippythellama
    1. whippythellama update raub's credentials on the sites
    2. whippythellama update the meeting pages with Nvidia's info for sponsorship


People present (lines said)

  1. whippythellama (104)
  2. mhrivnak (27)
  3. raub (26)
  4. dfrustaglio (8)
  5. qqx (7)
  6. Tribot (3)


Generated by MeetBot 0.1.4.