#trilug-business Meeting

Meeting started by whippythellama at 18:32:56 UTC (full logs).

Meeting summary

  1. Check for Agenda Additions (whippythellama, 18:33:19)
  2. March Meeting (whippythellama, 18:35:45)
    1. ACTION: whippythellama follow up with dfrustaglio on pizza, m.c. (whippythellama, 18:40:49)
    2. ACTION: send reminder on thursday (raub, 18:41:11)
    3. ACTION: learn to spell (raub, 18:41:20)

  3. Future Topics (whippythellama, 18:43:15)
  4. Tech Items (whippythellama, 18:52:25)


Meeting ended at 18:58:09 UTC (full logs).

Action items

  1. whippythellama follow up with dfrustaglio on pizza, m.c.
  2. send reminder on thursday
  3. learn to spell


Action items, by person

  1. whippythellama
    1. whippythellama follow up with dfrustaglio on pizza, m.c.
  2. UNASSIGNED
    1. send reminder on thursday
    2. learn to spell


People present (lines said)

  1. whippythellama (70)
  2. raub (26)
  3. qqx (12)
  4. Tribot (3)
  5. mhrivnak (0)


Generated by MeetBot 0.1.4.