#trilug-business Meeting

Meeting started by whippythellama at 17:35:05 UTC (full logs).

Meeting summary

  1. Check for Agenda Additions (whippythellama, 17:35:19)
  2. March Meeting Recap (whippythellama, 17:35:58)
    1. ACTION: whippythellama add the march video to the meeting page (whippythellama, 17:41:19)

  3. Future Topics (whippythellama, 17:43:48)
    1. ACTION: whippythellama ping Jeff Spahr regarding summary/bio for april (whippythellama, 17:44:26)
    2. ACTION: whippythellama ping Michael North about speaking (whippythellama, 17:46:00)
    3. ACTION: whippythellama update upcoming speakers page: Percona's first talk in june (whippythellama, 17:47:04)

  4. Tech Items (whippythellama, 17:50:49)
    1. http://test.trilug.org/2005/12/11/resources/ (qqx, 17:54:21)
    2. ACTION: dfrustaglio set up git for the new site (whippythellama, 18:03:57)
    3. ACTION: raub set up git for the new site (whippythellama, 18:04:03)
    4. ACTION: whippythellama look through test.trilug.org; check for differences/incorrect info (whippythellama, 18:04:59)
    5. ACTION: dfrustaglio look through test.trilug.org; check for differences/incorrect info (whippythellama, 18:05:04)
    6. ACTION: raub look through test.trilug.org; check for differences/incorrect info (whippythellama, 18:05:09)
    7. ACTION: qqx look through test.trilug.org; check for differences/incorrect info (whippythellama, 18:05:14)
    8. ACTION: mhrivnak set up git for the new site (whippythellama, 18:06:02)
    9. ACTION: mhrivnak look through test.trilug.org; check for differences/incorrect info (whippythellama, 18:06:07)


Meeting ended at 18:06:22 UTC (full logs).

Action items

  1. whippythellama add the march video to the meeting page
  2. whippythellama ping Jeff Spahr regarding summary/bio for april
  3. whippythellama ping Michael North about speaking
  4. whippythellama update upcoming speakers page: Percona's first talk in june
  5. dfrustaglio set up git for the new site
  6. raub set up git for the new site
  7. whippythellama look through test.trilug.org; check for differences/incorrect info
  8. dfrustaglio look through test.trilug.org; check for differences/incorrect info
  9. raub look through test.trilug.org; check for differences/incorrect info
  10. qqx look through test.trilug.org; check for differences/incorrect info
  11. mhrivnak set up git for the new site
  12. mhrivnak look through test.trilug.org; check for differences/incorrect info


Action items, by person

  1. dfrustaglio
    1. dfrustaglio set up git for the new site
    2. dfrustaglio look through test.trilug.org; check for differences/incorrect info
  2. qqx
    1. qqx look through test.trilug.org; check for differences/incorrect info
  3. raub
    1. raub set up git for the new site
    2. raub look through test.trilug.org; check for differences/incorrect info
  4. whippythellama
    1. whippythellama add the march video to the meeting page
    2. whippythellama ping Jeff Spahr regarding summary/bio for april
    3. whippythellama ping Michael North about speaking
    4. whippythellama update upcoming speakers page: Percona's first talk in june
    5. whippythellama look through test.trilug.org; check for differences/incorrect info
  5. UNASSIGNED
    1. mhrivnak set up git for the new site
    2. mhrivnak look through test.trilug.org; check for differences/incorrect info


People present (lines said)

  1. whippythellama (100)
  2. raub (17)
  3. qqx (15)
  4. dfrustaglio (14)
  5. Tribot (3)


Generated by MeetBot 0.1.4.