#trilug-business Meeting

Meeting started by whippythellama at 17:33:52 UTC (full logs).

Meeting summary

  1. Check for Agenda Additions (whippythellama, 17:34:05)
  2. April Meeting (whippythellama, 17:35:06)
  3. Future Topics (whippythellama, 17:37:48)
  4. Tech Items (whippythellama, 17:41:04)
    1. https://trilug.org/2018-03-08/accelerating-ai-with-gpus (whippythellama, 17:50:17)
    2. ACTION: qqx send mail to members about jekyll site (qqx, 17:55:24)

  5. General Business (whippythellama, 17:56:18)


Meeting ended at 17:59:17 UTC (full logs).

Action items

  1. qqx send mail to members about jekyll site


Action items, by person

  1. qqx
    1. qqx send mail to members about jekyll site


People present (lines said)

  1. whippythellama (72)
  2. mhrivnak (25)
  3. raub (16)
  4. qqx (14)
  5. Tribot (3)


Generated by MeetBot 0.1.4.