#trilug-business Meeting

Meeting started by whippythellama at 17:34:49 UTC (full logs).

Meeting summary

  1. Check for Agenda Additions (whippythellama, 17:35:08)
  2. April Meeting (whippythellama, 17:35:55)
  3. Future Topics (whippythellama, 17:38:36)
  4. Tech Items (whippythellama, 17:41:45)
    1. ACTION: qqx Send mail to membership about new web site. (qqx, 17:42:47)
    2. ACTION: whippythellama write up how to add a page to the jeckyll site on the steering wiki (whippythellama, 17:47:51)

  5. General Business (whippythellama, 17:48:52)
    1. ACTION: whippythellama create a steering wiki page with basic election timelines/steps (whippythellama, 17:51:07)
    2. https://trilug.org/policies (qqx, 17:54:59)
    3. ACTION: whippythellama make the first call for nominations (whippythellama, 17:56:46)


Meeting ended at 18:00:52 UTC (full logs).

Action items

  1. qqx Send mail to membership about new web site.
  2. whippythellama write up how to add a page to the jeckyll site on the steering wiki
  3. whippythellama create a steering wiki page with basic election timelines/steps
  4. whippythellama make the first call for nominations


Action items, by person

  1. qqx
    1. qqx Send mail to membership about new web site.
  2. whippythellama
    1. whippythellama write up how to add a page to the jeckyll site on the steering wiki
    2. whippythellama create a steering wiki page with basic election timelines/steps
    3. whippythellama make the first call for nominations


People present (lines said)

  1. whippythellama (87)
  2. mhrivnak (29)
  3. qqx (23)
  4. Tribot (3)
  5. raub (0)


Generated by MeetBot 0.1.4.