#trilug-business Meeting

Meeting started by whippythellama at 17:36:03 UTC (full logs).

Meeting summary

  1. Check for Agenda Additions (whippythellama, 17:36:21)
  2. April Meeting (whippythellama, 17:36:45)
    1. ACTION: mhrivnak send first round of meeting announcements (whippythellama, 17:38:16)

  3. Future Topics (whippythellama, 17:39:41)
    1. ACTION: whippythellama ping Michael North regarding scheduling (whippythellama, 17:40:14)

  4. Tech Items (whippythellama, 17:42:53)
    1. ACTION: whippythellama ping qqx regarding the jeckyll migration and drupal patching (whippythellama, 17:45:06)

  5. General Business (whippythellama, 17:46:20)
    1. ACTION: whippythellama send election announcement / call for nominations (whippythellama, 17:46:53)


Meeting ended at 17:49:42 UTC (full logs).

Action items

  1. mhrivnak send first round of meeting announcements
  2. whippythellama ping Michael North regarding scheduling
  3. whippythellama ping qqx regarding the jeckyll migration and drupal patching
  4. whippythellama send election announcement / call for nominations


Action items, by person

  1. mhrivnak
    1. mhrivnak send first round of meeting announcements
  2. qqx
    1. whippythellama ping qqx regarding the jeckyll migration and drupal patching
  3. whippythellama
    1. whippythellama ping Michael North regarding scheduling
    2. whippythellama ping qqx regarding the jeckyll migration and drupal patching
    3. whippythellama send election announcement / call for nominations


People present (lines said)

  1. whippythellama (52)
  2. mhrivnak (13)
  3. raub (6)
  4. Tribot (3)
  5. qqx (0)


Generated by MeetBot 0.1.4.