#trilug-business Meeting

Meeting started by whippythellama at 17:34:21 UTC (full logs).

Meeting summary

  1. Check for Agenda Additions (whippythellama, 17:34:38)
  2. April Meeting (whippythellama, 17:35:02)
    1. ACTION: raub send reminder TH morning (whippythellama, 17:37:36)
    2. ACTION: whippythellama reach out to Thomas V Thomas re: recording (whippythellama, 17:38:57)
    3. ACTION: whippythellama ping Jeff Spahr for last-minute check-in (whippythellama, 17:41:22)

  3. Future Topics (whippythellama, 17:41:44)
  4. Tech Items (whippythellama, 17:48:41)
    1. ACTION: whippythellama reply to form email (whippythellama, 17:53:01)

  5. General Business (whippythellama, 17:53:39)
    1. ACTION: qqx self-nominate for the steering committee (whippythellama, 18:00:35)
    2. ACTION: raub self-nominate for the steering committee (whippythellama, 18:00:43)


Meeting ended at 18:02:10 UTC (full logs).

Action items

  1. raub send reminder TH morning
  2. whippythellama reach out to Thomas V Thomas re: recording
  3. whippythellama ping Jeff Spahr for last-minute check-in
  4. whippythellama reply to form email
  5. qqx self-nominate for the steering committee
  6. raub self-nominate for the steering committee


Action items, by person

  1. qqx
    1. qqx self-nominate for the steering committee
  2. raub
    1. raub send reminder TH morning
    2. raub self-nominate for the steering committee
  3. whippythellama
    1. whippythellama reach out to Thomas V Thomas re: recording
    2. whippythellama ping Jeff Spahr for last-minute check-in
    3. whippythellama reply to form email


People present (lines said)

  1. whippythellama (101)
  2. raub (37)
  3. mhrivnak (18)
  4. qqx (13)
  5. Tribot (3)


Generated by MeetBot 0.1.4.