#trilug-business Meeting

Meeting started by whippythellama at 17:34:15 UTC (full logs).

Meeting summary

  1. Check for Agenda Additions (whippythellama, 17:34:31)
  2. April Meeting Recap (whippythellama, 17:35:20)
    1. ACTION: whippythellama add link to video to the meeting page (whippythellama, 17:39:07)
    2. ACTION: whippythellama add announcement slides to meeting page (whippythellama, 17:41:18)

  3. Future Topics (whippythellama, 17:42:58)
    1. ACTION: whippythellama ping Michael North re: month to speak (whippythellama, 17:43:22)
    2. ACTION: whippythellama reach out to carolinacon speakers (whippythellama, 17:46:01)
    3. ACTION: ping Percona to see if they need anything thanks to the power of cut-n-paste (raub, 17:48:03)

  4. Tech Items (whippythellama, 17:49:05)
    1. ACTION: whippythellama try to add a placeholder meeting to the test site (whippythellama, 17:52:27)
    2. ACTION: whippythellama try to add the sponsor list to the new site sidebar (whippythellama, 17:53:44)
    3. ACTION: raub change/add something to test site (whippythellama, 17:55:54)
    4. ACTION: dfrustaglio change/add something to test site (whippythellama, 17:56:10)

  5. General Business (whippythellama, 17:56:38)
    1. ACTION: qqx self-nominate (whippythellama, 17:59:41)
    2. ACTION: dfrustaglio self-nominate (whippythellama, 17:59:45)
    3. ACTION: raub self-nominate (whippythellama, 17:59:50)
    4. ACTION: whippythellama nominate Brian McCollough (whippythellama, 17:59:58)
    5. ACTION: whippythellama nominate Jeremy Davis (whippythellama, 18:00:04)


Meeting ended at 18:01:05 UTC (full logs).

Action items

  1. whippythellama add link to video to the meeting page
  2. whippythellama add announcement slides to meeting page
  3. whippythellama ping Michael North re: month to speak
  4. whippythellama reach out to carolinacon speakers
  5. ping Percona to see if they need anything thanks to the power of cut-n-paste
  6. whippythellama try to add a placeholder meeting to the test site
  7. whippythellama try to add the sponsor list to the new site sidebar
  8. raub change/add something to test site
  9. dfrustaglio change/add something to test site
  10. qqx self-nominate
  11. dfrustaglio self-nominate
  12. raub self-nominate
  13. whippythellama nominate Brian McCollough
  14. whippythellama nominate Jeremy Davis


Action items, by person

  1. dfrustaglio
    1. dfrustaglio change/add something to test site
    2. dfrustaglio self-nominate
  2. qqx
    1. qqx self-nominate
  3. raub
    1. raub change/add something to test site
    2. raub self-nominate
  4. whippythellama
    1. whippythellama add link to video to the meeting page
    2. whippythellama add announcement slides to meeting page
    3. whippythellama ping Michael North re: month to speak
    4. whippythellama reach out to carolinacon speakers
    5. whippythellama try to add a placeholder meeting to the test site
    6. whippythellama try to add the sponsor list to the new site sidebar
    7. whippythellama nominate Brian McCollough
    8. whippythellama nominate Jeremy Davis


People present (lines said)

  1. whippythellama (87)
  2. raub (20)
  3. qqx (10)
  4. dfrustaglio (7)
  5. mhrivnak (3)
  6. Tribot (3)


Generated by MeetBot 0.1.4.