#trilug-business Meeting

Meeting started by whippythellama at 17:34:23 UTC (full logs).

Meeting summary

  1. Check for Agenda Additions (whippythellama, 17:34:39)
  2. May Meeting (whippythellama, 17:35:14)
    1. ACTION: whippythellama post may meeting to trilug.org and meetup (whippythellama, 17:35:47)
    2. https://web.archive.org/web/20180420130254/https://trilug.org/ (qqx, 17:39:41)

  3. Future Topics (whippythellama, 17:43:08)
    1. ACTION: whippythellama call/txt Michael North (whippythellama, 17:43:47)

  4. Tech Items (whippythellama, 17:45:52)
  5. General Business (whippythellama, 17:55:06)
    1. ACTION: whippythellama check for index cards in the box (whippythellama, 17:58:44)


Meeting ended at 18:02:55 UTC (full logs).

Action items

  1. whippythellama post may meeting to trilug.org and meetup
  2. whippythellama call/txt Michael North
  3. whippythellama check for index cards in the box


Action items, by person

  1. whippythellama
    1. whippythellama post may meeting to trilug.org and meetup
    2. whippythellama call/txt Michael North
    3. whippythellama check for index cards in the box


People present (lines said)

  1. whippythellama (100)
  2. qqx (22)
  3. dfrustaglio (14)
  4. Tribot (3)
  5. mhrivnak (0)
  6. raub (0)


Generated by MeetBot 0.1.4.