#trilug-business Meeting

Meeting started by whippythellama at 17:33:38 UTC (full logs).

Meeting summary

  1. Check for Agenda Additions (whippythellama, 17:33:56)
  2. May Meeting (whippythellama, 17:35:31)
    1. ACTION: qqx Order pizza (qqx, 17:39:33)
    2. ACTION: whippythellama send next round of announcements on thursday (whippythellama, 17:42:13)
    3. ACTION: drinks for meeting (whippythellama, 17:42:22)

  3. Future Topics (whippythellama, 17:43:01)
    1. ACTION: dfrustaglio slides/MC for May meeting (whippythellama, 17:45:24)

  4. Tech Items (whippythellama, 17:45:35)
    1. ACTION: whippythellama check on availability for a reboot the weekend of 5/12-5/13 (whippythellama, 17:49:40)
    2. ACTION: qqx Announce reboot (qqx, 17:50:35)

  5. General Business (whippythellama, 17:51:42)
    1. ACTION: qqx self nominate (qqx, 18:02:01)


Meeting ended at 18:03:02 UTC (full logs).

Action items

  1. qqx Order pizza
  2. whippythellama send next round of announcements on thursday
  3. drinks for meeting
  4. dfrustaglio slides/MC for May meeting
  5. whippythellama check on availability for a reboot the weekend of 5/12-5/13
  6. qqx Announce reboot
  7. qqx self nominate


Action items, by person

  1. dfrustaglio
    1. dfrustaglio slides/MC for May meeting
  2. qqx
    1. qqx Order pizza
    2. qqx Announce reboot
    3. qqx self nominate
  3. whippythellama
    1. whippythellama send next round of announcements on thursday
    2. whippythellama check on availability for a reboot the weekend of 5/12-5/13


People present (lines said)

  1. whippythellama (100)
  2. qqx (25)
  3. dfrustaglio (6)
  4. Tribot (3)


Generated by MeetBot 0.1.4.