#trilug-business Meeting

Meeting started by raub at 17:36:50 UTC (full logs).

Meeting summary

    1. ACTION: write note to mailing list, asking for topics and speaker suggestions. (bdmc, 17:54:27)
    2. ACTION: whippythellama demonstrate an action :) (whippythellama, 17:54:58)
    3. ACTION: bdmc write note to mailing list, asking for topics and speaker suggestions. (bdmc, 17:54:58)
    4. ACTION: raub send announcement to members (raub, 18:07:40)
    5. ACTION: bdmc write Michael for times to connect (bdmc, 18:12:39)
    6. ACTION: qqx ping about DC access (qqx, 18:13:16)


Meeting ended at 18:21:50 UTC (full logs).

Action items

  1. write note to mailing list, asking for topics and speaker suggestions.
  2. whippythellama demonstrate an action :)
  3. bdmc write note to mailing list, asking for topics and speaker suggestions.
  4. raub send announcement to members
  5. bdmc write Michael for times to connect
  6. qqx ping about DC access


Action items, by person

  1. bdmc
    1. bdmc write note to mailing list, asking for topics and speaker suggestions.
    2. bdmc write Michael for times to connect
  2. qqx
    1. qqx ping about DC access
  3. raub
    1. raub send announcement to members
  4. whippythellama
    1. whippythellama demonstrate an action :)


People present (lines said)

  1. raub (74)
  2. bdmc (49)
  3. qqx (25)
  4. whippythellama (13)
  5. mhrivnak (9)
  6. dsmdcow (8)
  7. Tribot (4)
  8. BrianMcC (2)
  9. eronel (1)


Generated by MeetBot 0.1.4.