#trilug-business Meeting

Meeting started by raub at 17:33:05 UTC (full logs).

Meeting summary

    1. ACTION: raub needs to ping disney (raub, 17:42:09)
    2. ACTION: raub cc dfrustaglio when talking to percona (raub, 17:46:35)
    3. ACTION: bdmc Meet mhrivnak at Coastal CU between Monday late afternoon, the 11th, and Thursday afternoon, the 14th. (bdmc, 18:06:06)


Meeting ended at 18:06:19 UTC (full logs).

Action items

  1. raub needs to ping disney
  2. raub cc dfrustaglio when talking to percona
  3. bdmc Meet mhrivnak at Coastal CU between Monday late afternoon, the 11th, and Thursday afternoon, the 14th.


Action items, by person

  1. bdmc
    1. bdmc Meet mhrivnak at Coastal CU between Monday late afternoon, the 11th, and Thursday afternoon, the 14th.
  2. dfrustaglio
    1. raub cc dfrustaglio when talking to percona
  3. mhrivnak
    1. bdmc Meet mhrivnak at Coastal CU between Monday late afternoon, the 11th, and Thursday afternoon, the 14th.
  4. raub
    1. raub needs to ping disney
    2. raub cc dfrustaglio when talking to percona


People present (lines said)

  1. raub (55)
  2. bdmc (33)
  3. dfrustaglio (9)
  4. mhrivnak (6)
  5. qqx (4)
  6. Tribot (3)


Generated by MeetBot 0.1.4.