#trilug-business Meeting

Meeting started by raub at 17:32:17 UTC (full logs).

Meeting summary

    1. ACTION: dsmadcow arrange and setu TRILUG table for SELF 2019 (dsmadcow, 17:40:44)
    2. ACTION: *everyone* send their meetup.com account ID so he can make organizers out of them (raub, 17:47:02)
    3. ACTION: qqx Post meeting to meetup (qqx, 17:49:59)
    4. https://steering.trilug.org/wiki/index.php/Pizza (mhrivnak, 17:54:01)


Meeting ended at 18:07:48 UTC (full logs).

Action items

  1. dsmadcow arrange and setu TRILUG table for SELF 2019
  2. *everyone* send their meetup.com account ID so he can make organizers out of them
  3. qqx Post meeting to meetup


Action items, by person

  1. dsmadcow
    1. dsmadcow arrange and setu TRILUG table for SELF 2019
  2. qqx
    1. qqx Post meeting to meetup


People present (lines said)

  1. raub (43)
  2. bdmc (18)
  3. whippythellama (16)
  4. mhrivnak (14)
  5. qqx (14)
  6. dsmadcow (11)
  7. dfrustaglio (9)
  8. Tribot (3)


Generated by MeetBot 0.1.4.