#trilug-business Meeting

Meeting started by raub at 17:37:17 UTC (full logs).

Meeting summary

    1. ACTION: whippythellama check with Michael North for July's topic (whippythellama, 17:50:07)
    2. ACTION: bdmc reduce pizza order to 12 until further notice. (bdmc, 17:50:22)
    3. ACTION: contact lenovo about sponsorship (raub, 17:58:13)


Meeting ended at 18:21:29 UTC (full logs).

Action items

  1. whippythellama check with Michael North for July's topic
  2. bdmc reduce pizza order to 12 until further notice.
  3. contact lenovo about sponsorship


Action items, by person

  1. bdmc
    1. bdmc reduce pizza order to 12 until further notice.
  2. whippythellama
    1. whippythellama check with Michael North for July's topic


People present (lines said)

  1. raub (83)
  2. bdmc (44)
  3. dfrustaglio (21)
  4. whippythellama (14)
  5. Tribot (3)


Generated by MeetBot 0.1.4.