#trilug-business Meeting

Meeting started by raub at 17:34:55 UTC (full logs).

Meeting summary

    1. https://arstechnica.com/author/jimsalter/ (mhrivnak, 17:45:02)
    2. ACTION: raub contact Jim Salter <jim@jrs-s.net> to see if he can give the July talk (raub, 17:49:19)
    3. ACTION: dsmadcow contact Jim Salter <jim@jrs-s.net> to see if he cna give the July talk (dsmadcow, 17:50:08)


Meeting ended at 18:02:57 UTC (full logs).

Action items

  1. raub contact Jim Salter <jim@jrs-s.net> to see if he can give the July talk
  2. dsmadcow contact Jim Salter <jim@jrs-s.net> to see if he cna give the July talk


Action items, by person

  1. dsmadcow
    1. dsmadcow contact Jim Salter <jim@jrs-s.net> to see if he cna give the July talk
  2. raub
    1. raub contact Jim Salter <jim@jrs-s.net> to see if he can give the July talk


People present (lines said)

  1. raub (49)
  2. mhrivnak (13)
  3. dsmadcow (11)
  4. dfrustaglio (4)
  5. Tribot (3)


Generated by MeetBot 0.1.4.