#trilug-business Meeting

Meeting started by raub at 17:35:37 UTC (full logs).

Meeting summary

    1. ACTION: bdmc order 13 pizzas on Thursday. (bdmc, 17:55:37)
    2. https://www.trilug.org/mailman/listinfo/trilug-announce (qqx, 18:03:55)
    3. ACTION: raub to send out announcement to the list and trilug-announce (raub, 18:04:34)


Meeting ended at 18:09:24 UTC (full logs).

Action items

  1. bdmc order 13 pizzas on Thursday.
  2. raub to send out announcement to the list and trilug-announce


Action items, by person

  1. bdmc
    1. bdmc order 13 pizzas on Thursday.
  2. raub
    1. raub to send out announcement to the list and trilug-announce


People present (lines said)

  1. raub (51)
  2. bdmc (21)
  3. qqx (10)
  4. dsmdcow (9)
  5. whippythellama (5)
  6. Tribot (3)
  7. mhrivnak (2)


Generated by MeetBot 0.1.4.