#trilug-business Meeting

Meeting started by raub at 17:34:43 UTC (full logs).

Meeting summary

  1. Check for Agenda Additions (raub, 17:35:45)
  2. This Month's Meeting - Comments (raub, 17:36:26)
  3. Future Topics (raub, 17:43:43)
    1. ACTION: raub email ATO about their talk (raub, 17:45:16)
    2. ACTION: raub email steering list about info on O'Reilly discounts (raub, 17:55:32)

  4. General Business (raub, 17:58:49)
    1. ACTION: dfrustaglio to find tech system rep about sponsoring meeting (dfrustaglio, 18:02:18)


Meeting ended at 18:05:54 UTC (full logs).

Action items

  1. raub email ATO about their talk
  2. raub email steering list about info on O'Reilly discounts
  3. dfrustaglio to find tech system rep about sponsoring meeting


Action items, by person

  1. dfrustaglio
    1. dfrustaglio to find tech system rep about sponsoring meeting
  2. raub
    1. raub email ATO about their talk
    2. raub email steering list about info on O'Reilly discounts


People present (lines said)

  1. raub (46)
  2. dfrustaglio (21)
  3. Tribot (3)
  4. qqx (0)


Generated by MeetBot 0.1.4.