#trilug-business Meeting

Meeting started by raub at 17:34:19 UTC (full logs).

Meeting summary

  1. Check for Agenda Additions (raub, 17:34:57)
  2. Future Topics (raub, 17:36:06)
    1. ACTION: raub contact ATO to find more details about their talk because ATO event is fast approaching (raub, 17:41:44)
    2. ACTION: dsmadcow contact Zenos to arrange their talk in Oct (dsmdcow, 17:43:18)

  3. Tech Items (raub, 17:48:17)
  4. General Business (raub, 17:48:39)
    1. ACTION: raub ping lenovo for sponsorship (raub, 17:50:13)
    2. ACTION: raub upload last meeting pictures to meetup (raub, 17:55:40)
    3. ACTION: bdmc start work on TriLUG "brag book." (bdmc, 18:02:14)
    4. ACTION: bdmc contact Scott Hall regarding Linux Installfest at SplatSpace (bdmc, 18:19:30)


Meeting ended at 18:23:17 UTC (full logs).

Action items

  1. raub contact ATO to find more details about their talk because ATO event is fast approaching
  2. dsmadcow contact Zenos to arrange their talk in Oct
  3. raub ping lenovo for sponsorship
  4. raub upload last meeting pictures to meetup
  5. bdmc start work on TriLUG "brag book."
  6. bdmc contact Scott Hall regarding Linux Installfest at SplatSpace


Action items, by person

  1. bdmc
    1. bdmc start work on TriLUG "brag book."
    2. bdmc contact Scott Hall regarding Linux Installfest at SplatSpace
  2. raub
    1. raub contact ATO to find more details about their talk because ATO event is fast approaching
    2. raub ping lenovo for sponsorship
    3. raub upload last meeting pictures to meetup


People present (lines said)

  1. raub (101)
  2. bdmc (48)
  3. dsmdcow (24)
  4. Tribot (3)


Generated by MeetBot 0.1.4.