#trilug-business Meeting

Meeting started by raub at 17:37:41 UTC (full logs).

Meeting summary

  1. Future Topics (raub, 17:39:40)
  2. General Business (raub, 17:45:36)
    1. https://steering.trilug.org/wiki/index.php/UpcomingMeetings (raub, 17:46:12)
    2. ACTION: bdmc contact ATO about speaking at the August meeting, as well as Linux track, and other issues. (bdmc, 17:57:43)


Meeting ended at 17:59:17 UTC (full logs).

Action items

  1. bdmc contact ATO about speaking at the August meeting, as well as Linux track, and other issues.


Action items, by person

  1. bdmc
    1. bdmc contact ATO about speaking at the August meeting, as well as Linux track, and other issues.


People present (lines said)

  1. raub (43)
  2. bdmc (31)
  3. Tribot (3)


Generated by MeetBot 0.1.4.